Redirect Error on Home Page

Incident Report for Sentree

Resolved

We've been monitoring this all day and have seen no more problems. Everything is back to normal and Sucuri has confirmed it has been resolved as well.
Posted Mar 18, 2026 - 18:19 GMT-04:00

Monitoring

The fix has been implemented, and we are seeing no more redirect errors across all sites, but we're continuing to monitor.
Posted Mar 17, 2026 - 21:40 GMT-04:00

Identified

We have received reports of redirect errors on the home page of sites behind Sucuri Web Application Firewall for some customers from certain locations. We are working on implementing a fix.
Posted Mar 17, 2026 - 21:28 GMT-04:00
This incident affected: Sucuri CloudProxy Web Application Firewall.