Networking Issues due to Internet Backbone Provider Outage
Incident Report for Sentree
Resolved
The Engineering team has confirmed that the outage from the affected backbone provider has been resolved. The team will continue to monitor the situation overnight before utilizing this provider again for network traffic.
Posted Apr 21, 2020 - 21:20 GMT-04:00
Update
The Engineering team has applied a fix to route around the disruption, and at this time, services in the NY region should be starting to operate normally. We are continuing to monitor the situation closely, and we will share more information as it becomes available.
Posted Apr 21, 2020 - 16:21 GMT-04:00
Monitoring
We are continuing to monitor the situation. Most services are reachable, but due to some packet loss a connection may fail, but will likely work if you try again.
Posted Apr 21, 2020 - 14:51 GMT-04:00
Identified
We are aware that a disruption from a major Internet backbone provider has caused networking issues in multiple regions, including the data center hosting our legacy clients and some dedicated VPS clients.

Users may experience issues or bad performance, including significant packet loss, with networking. While the workaround in place should mitigate these issues, users may continue to experience packet loss until the issue is fully resolved at the provider level.

We're continuing to monitor the situation, and Engineers will continue to take proactive efforts to workaround this disruption.
Posted Apr 21, 2020 - 13:59 GMT-04:00
This incident affected: Cluster 100 (Legacy Hosting).