Email Errors
Incident Report for Sentree
Resolved
The email engineering team has successfully diagnosed and resolved the issue causing degradation of email services. If you continue to have any problems, please reach out to us via live chat on sentree.io or at support@sentree.io.
Posted Aug 13, 2022 - 22:51 GMT-04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2022 - 21:29 GMT-04:00
Investigating
We are currently experiencing degraded service that is impacting email. Some customers may be unable to access webmail or their inboxes at this time. Our engineering team is currently in the process of restoring service. We will provide additional updates and they become available.
Posted Aug 13, 2022 - 21:28 GMT-04:00
This incident affected: Email Hosting.