The fix has been completed, and we're seeing no more packet loss. All sites are up, and we are continuing to monitor to ensure everything stays stable.
Posted Mar 30, 2026 - 21:34 GMT-04:00
Update
A fix is underway and packet loss is improving with most sites fully accessible.
Posted Mar 30, 2026 - 21:23 GMT-04:00
Identified
The network team is aware of the situation and are looking into it.
Posted Mar 30, 2026 - 20:59 GMT-04:00
Investigating
We are currently investigating some packet loss to sites in our US-NYC1 data center.
Posted Mar 30, 2026 - 20:48 GMT-04:00
This incident affected: Cluster 102 (Personal, Small Business, and Enterprise Hosting).