DNS Outage
Incident Report for Sentree
Resolved
All domains are now working correctly. If you are still experiencing any problems, please feel free to contact us at support@sentree.io.
Posted 3 months ago. Jun 19, 2019 - 13:06 GMT-04:00
Update
99% of the domains are now working correctly. We're working on resolving the problems with the last 1% of the domains. We will provide another update once that is completed.
Posted 3 months ago. Jun 19, 2019 - 11:59 GMT-04:00
Update
Some domains are starting to work again, although not all domains are operational yet. We are continuing to work on the situation until all domains are operating correctly.
Posted 3 months ago. Jun 19, 2019 - 08:28 GMT-04:00
Identified
Our DNS provider is having a major problem where DNS requests are responding to all records incorrectly with the IP address 127.0.0.1. They are urgently working on a resolution, and we're in the process of implementing workarounds.
Posted 3 months ago. Jun 19, 2019 - 06:19 GMT-04:00
This incident affected: DNS Hosting.