Sucuri Connectivity Issues - Washington DC Data Center
Incident Report for Sentree
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 26, 2018 - 13:45 GMT-04:00
Monitoring
Sucuri has reported the problem is resolved, and they are also continuing to monitor the situation. Performance is back to normal in our tests as well.
Posted over 1 year ago. Feb 26, 2018 - 12:24 GMT-04:00
Identified
While performance has greatly improved, there is still some degradation. We are continuing to monitor the performance, and Sucuri is still working to fully resolve the problem.
Posted over 1 year ago. Feb 26, 2018 - 11:34 GMT-04:00
Monitoring
We are seeing performance return back to normal levels and will continue to monitor the situation and provide updates.
Posted over 1 year ago. Feb 26, 2018 - 10:55 GMT-04:00
Identified
Sucuri is reporting connectivity issues affecting the servers in their DC data center. You can follow their updates directly at http://status.sucuri.net/incidents/4y6lx05sp577, and we will continue to provide updates as well.
Posted over 1 year ago. Feb 26, 2018 - 10:33 GMT-04:00