donordepot1 server hardware issues
Incident Report for Sentree
Resolved
donordepot1 migration is complete and everything is operating correctly. If you have any problems, please contact us.
Posted over 4 years ago. Oct 21, 2014 - 22:35 GMT-04:00
Update
Migration of donordepot1 has started and should be completed by 10:37pm ET.
Posted over 4 years ago. Oct 21, 2014 - 22:15 GMT-04:00
Update
The physical hardware for donordepot1 requires emergency maintenance and we feel the most prudent course of action is to migrate it to new hardware. Migrations will begin shortly.

The server has entered into a migration queue and it will be moved to its new hardware shortly. The server is currently up, but will be down again for the migration. We expect it to be completed by 10/21/2014 11:30 pm ET.

We apologize for the inconvenience, and please don't hesitate to let us know if you have any questions regarding the process.
Posted over 4 years ago. Oct 21, 2014 - 19:24 GMT-04:00
Identified
Our administrators have detected an issue affecting the physical hardware of donordepot1. We're working to resolve the issue as quickly as possible and will provide an update as soon as we have more information.

We apologize for any inconvenience.
Posted over 4 years ago. Oct 21, 2014 - 19:10 GMT-04:00