Sucuri Firewall connectivity issues
Incident Report for Sentree
Resolved
Sucuri reports that the issue is resolved, and there have been no problems since our last update.
Posted over 1 year ago. Apr 13, 2018 - 16:38 GMT-04:00
Monitoring
Sucuri reports that the situation should now be resolved. You can find out more details from Sucuri at http://status.sucuri.net/incidents/3128z75nygdk. We will continue to monitor the situation as well.
Posted over 1 year ago. Apr 13, 2018 - 08:10 GMT-04:00
Update
Sucuri has identified the cause of the outage, and they are working to get a fix pushed live as soon as possible. Traffic in the USA has been restored and only parts of Europe and Asia are still affected.
Posted over 1 year ago. Apr 13, 2018 - 06:22 GMT-04:00
Investigating
Sucuri is reporting connectivity issues impacting some Sucuri Firewall Clusters in parts of Europe and the USA. Their sysadmins are actively working on the issue, which they hope will be resolved shortly. We will continue to monitor the situation and provide updates. You can also track updates directly from Sucuri at http://status.sucuri.net/incidents/3128z75nygdk.
Posted over 1 year ago. Apr 13, 2018 - 05:18 GMT-04:00