Connectivity Issues - Linode (Newark)
Incident Report for Sentree
Resolved
Linode is reporting the problem is resolved and all of our servers are functioning properly.
Posted about 1 year ago. Aug 17, 2018 - 22:34 GMT-04:00
Investigating
Linode is investigating problems in their Newark data center, and several of the our servers are unavailable. We are monitoring the situation and will continue to provide updates. You can follow the Linode status updates at https://status.linode.com/incidents/74qxz7gwx5jl, and we will continue to post updates as well.
Posted about 1 year ago. Aug 17, 2018 - 20:19 GMT-04:00
This incident affected: Cluster 100 (Legacy Hosting).